Home›A-Z IndexIndexA-Z Index of All Entries9,584 entries across the whole atlas. Pick a letter below to see its entries.0-9ABCDEFGHIJKLMNOPQRSTUVWXYZI177 entriesI Programmer, Commemorating the Creator of Prolog, Alain Colmerauer SourcesI. J. Good PioneersI. J. Good (Wikidata) SourcesIan Coldwater PioneersIan F. Akyildiz PioneersIan F. Akyildiz, Wikipedia SourcesIan Foster PioneersIan Foster (Wikipedia) SourcesIan Goldberg PioneersIan Goodfellow PioneersIan Horrocks PioneersIan Horrocks (Wikipedia) SourcesIAS Machine SystemsIBM 650 SystemsIBM 650 - Wikipedia SourcesIBM 1401 SystemsIBM 1401 - Wikipedia SourcesIBM 7090 SystemsIBM 7090/94 IBSYS SystemsIBM AS/400 SystemsIBM Db2 SystemsIBM Informix (Wikipedia) SourcesIBM PC DOS SystemsIBM Personal Computer SystemsIBM Personal Computer - Wikipedia SourcesIBM RPG Programming LanguagesIBM RPG (Wikipedia) SourcesIBM System/360 SystemsIBM System/370 SystemsIBM System/370 - Wikipedia SourcesIBM System/390 SystemsIBM Z SystemsICL 1900 Series SystemsICL 1900 Series (Wikipedia) SourcesICL 2900 Series SystemsIcon (programming language) Programming LanguagesIcon (programming language) (Wikipedia) SourcesID3 Algorithm AlgorithmsID3 Algorithm (Wikipedia) SourcesID3 Algorithm (Wikipedia) SourcesIdris Programming LanguagesIdris (operating system) SystemsIdris (Wikipedia) SourcesIdris project (idris-lang/Idris2 repository): Idris 2 license SourcesIEEE 802.11 SystemsIEEE Annals of the History of Computing SourcesIEEE Computer Society Computer Pioneers: John Clifford Shaw SourcesIEEE Computer Society History Committee: Computer Pioneers: Bob Overton (Bo) Evans SourcesIEEE Computer Society History Committee: Computer Pioneers: Clair Lake SourcesIEEE Computer Society History Committee: Computer Pioneers: Daniel L. Slotnick SourcesIEEE Computer Society History Committee: Computer Pioneers: David J Wheeler SourcesIEEE Computer Society History Committee: Computer Pioneers: Frances Elizabeth (Betty) Snyder Holberton SourcesIEEE Computer Society History Committee: Computer Pioneers: Heinz Billing SourcesIEEE Computer Society History Committee: Computer Pioneers: Heinz Rutishauser SourcesIEEE Computer Society History Committee: Computer Pioneers: Helmut Schreyer SourcesIEEE Computer Society History Committee: Computer Pioneers: Herman Heine Goldstine SourcesIEEE Computer Society History Committee: Computer Pioneers: Herman Lukoff SourcesIEEE Computer Society History Committee: Computer Pioneers: James (Jim) H. Pomerene SourcesIEEE Computer Society History Committee: Computer Pioneers: James (Jim) Hardy Wilkinson SourcesIEEE Computer Society History Committee: Computer Pioneers: Jay Wright Forrester SourcesIEEE Computer Society History Committee: Computer Pioneers: Joseph Frederick Traub SourcesIEEE Computer Society History Committee: Computer Pioneers: Joseph H. Wegstein SourcesIEEE Computer Society History Committee: Computer Pioneers: Joseph Weizenbaum SourcesIEEE Computer Society History Committee: Computer Pioneers: Nicholas (Nick) Metropolis SourcesIEEE Computer Society History Committee: Computer Pioneers: Richard F. Clippinger SourcesIEEE Computer Society History Committee: Computer Pioneers: Robert W. Bemer SourcesIEEE Computer Society History Committee: Computer Pioneers: Victor Mikhaylovich Glushkov SourcesIEEE Computer Society History Committee: Computer Pioneers: Vivian Bowden SourcesIEEE Computer Society, Computer Pioneers, Thomas H. Flowers SourcesIETF RFC Editor: RFC 2104: HMAC: Keyed-Hashing for Message Authentication SourcesIETF RFC Editor: RFC 2631: Diffie-Hellman Key Agreement Method SourcesIETF RFC Editor: RFC 7748: Elliptic Curves for Security SourcesIETF RFC Editor: RFC 8439: ChaCha20 and Poly1305 for IETF Protocols SourcesIgnacio Cirac PioneersIgnacio Cirac (Wikipedia) SourcesIlias Diakonikolas PioneersILLIAC I SystemsILLIAC IV SystemsILLIAC IV - Wikipedia SourcesIlya Sutskever PioneersImage color transfer AlgorithmsImage color transfer (Wikipedia) SourcesiMAX 432 SystemsImperative Programming ConceptsImperative programming - Wikipedia SourcesImrich Chlamtac PioneersIn-place algorithm ConceptsIn-place Algorithm (Wikipedia) SourcesIn Category Relation TypesIn Field Relation TypesIn Group Relation TypesIn Subcategory Relation TypesInferno (operating system) SystemsInfluenced Relation TypesInfluxDB SystemsInformation Privacy (Wikipedia) SourcesInformation Processing Language (Wikipedia) SourcesInformation Retrieval FieldsInformation Security FieldsInformation Systems SubcategoriesInformation Systems SubcategoriesInformix SystemsIngemar Cox PioneersIngemar Cox (Wikipedia) SourcesIngo Wegener PioneersIngo Wegener (Wikipedia) SourcesIngres SystemsInsertion Sort AlgorithmsInstitutional History SubcategoriesInsup Lee PioneersInsup Lee (Wikipedia) SourcesInteger square root AlgorithmsInteger square root (Wikipedia) SourcesInter frame AlgorithmsInter Frame (Wikipedia) SourcesInterBase Public License ConceptsINTERCAL Programming LanguagesINTERCAL, Wikipedia SourcesInterior Point Method Algorithm AlgorithmsIntermediate Representation ConceptsIntermediate representation - Wikipedia SourcesInternal System Reference SubcategoriesInternational Bank Account Number ConceptsInternational Bank Account Number (Wikipedia) SourcesInternational Data Encryption Algorithm AlgorithmsInternational Data Encryption Algorithm (Wikipedia) SourcesInternational Mobile Equipment Identity ConceptsInternational Mobile Equipment Identity (Wikipedia) SourcesInternet of Things FieldsInternet Relay Chat SystemsInterpolation Search AlgorithmsInterpreter Pattern ConceptsIntroselect AlgorithmsIntroselect (Wikipedia) SourcesIntrosort AlgorithmsIntrusion Detection System (Wikipedia) SourcesInvented Relation TypesInverse distance weighting AlgorithmsInverse distance weighting (Wikipedia) SourcesIo (programming language) Programming LanguagesIo (programming language) - Wikipedia SourcesIon Stoica PioneersIon Stoica (Wikipedia) SourcesiOS SystemsIOS - Wikipedia SourcesIPL (Information Processing Language) Programming LanguagesIrish Logarithm AlgorithmsIRIX SystemsIrwin Jacobs PioneersIS-DOS SystemsIS-DOS (Wikipedia) SourcesIs Erlang named for mathematician Agner Krarup Erlang or as a syllabic abbreviation of Ericsson Language? Open QuestionsIsaac Chuang PioneersIsaac Chuang (Wikipedia) SourcesIsaak Bruk PioneersISC License ConceptsISIS (operating system) SystemsIsland Algorithm AlgorithmsISO/IEC 7064 AlgorithmsIsolation Forest Algorithm AlgorithmsISSN ConceptsISSN (Wikipedia) SourcesISWIM Programming LanguagesISWIM (Wikipedia) SourcesIterative Deepening A* Algorithm AlgorithmsIterative Deepening A* Algorithm (Wikipedia) SourcesIterative Deepening Depth-First Search AlgorithmsIterative Deepening Depth-First Search (Wikipedia) SourcesIterative Refinement ConceptsIterator Pattern ConceptsIvan Damgård PioneersIvan Damgård (Wikipedia) SourcesIvan Plander PioneersIvan Pope PioneersIvan Sutherland PioneersIvan Sutherland (Wikidata) SourcesIvar Jacobson Pioneers